Can't get my form to work

  • Profile Image
    Sam
    Asked on February 16, 2012 at 12:52 PM

    I've tried chaning the forms HTML code from .com to .us. to .net and nothing works.  Please advise.

    305-770-3481

     

    PS. Please contact via phone if possible.

  • Profile Image
    emrew86
    Answered on February 16, 2012 at 01:09 PM

    As I see, you didn't change the .com extension. You need to change it to .net or .us.

    This is your new code. Please use it...

    <a href="javascript:void( window.open('http://www.jotform.net/form/11370849379', 'blank','scrollbars=yes,toolbar=no,width=700,height=500'))">info@soferonsite.com</a>



  • Profile Image
    shmuelg
    Answered on February 17, 2012 at 12:34 PM

    I tried this and still getting the same error after clearing the cache as well.  Although it says .net in the code when I insert it, it comes up as .com when I inspect it on Google.  Please advise.

  • Profile Image
    serkan
    Answered on February 17, 2012 at 12:44 PM

    Since .com domain is back up, I suppose it's working fine now. Do you still need assistance?

  • Profile Image
    shmuelg
    Answered on February 17, 2012 at 01:44 PM

    Yes, please

  • Profile Image
    fxr
    Answered on February 17, 2012 at 05:01 PM

    @shmuelg,

    You form is working fine here now. 

    It may take a little while longer for the DNS change to propagate to your location, leave it a few hours. If the problem persists much longer than that, let us know and we will have a closer look at it.