Incorrect email or password shown on integration to Vertical Response

  • Profile Image
    andrewholman
    Asked on February 05, 2016 at 04:11 PM

    I cannot get this to work using my VR account login and password. I know they are correct but keeps giving me a invalid email or password error.  How can I get my form to be integrated?

  • Profile Image
    Ben
    Answered on February 05, 2016 at 05:28 PM

    As you can see on your screenshot at the top, the page is actually showing you the page from vrapi.verticalresponse.com

    As such it means that the error message about email or password not being valid is coming from their own website.

    Only once you would confirm the authentication would you be returned back to JotForm to continue your integration.

    As such please contact Vertical Response support instead to see what is causing you to not being able to log in.

    Alternatively, you can open Vertical Response in another tab and log into their system. Once you do, you can come back to JotForm and when authentication is being requested, you will already be logged in and be able to authenticate and continue with the integration.

  • Profile Image
    andrewholman
    Answered on February 05, 2016 at 05:40 PM

    I tried all of that and I can log in using a different window and when accessing the link via the Jotform website it gives me the error.

  • Profile Image
    Kevin_G
    Answered on February 05, 2016 at 07:19 PM

    We need to see if it's in our end, I would suggest you to share us a screenshot of the web console, these keyboard shortcuts will help you to get it on Chrome:

    Windows: Ctrl+Shift+J.

    Mac: Cmd+Opt+J.

    This guide will help you to upload your screenshot: https://www.jotform.com/answers/277033-How-to-add-screenshots-images-to-questions-in-support-forum

    If there is something not allowing to log in, then we should see it there.

     

  • Profile Image
    gatickets
    Answered on February 09, 2016 at 06:01 PM

    I had the same problem. While I am logged into VerticalResponse successfully with my userid/password, when I tried to integrate JotForm to VerticalResponse, I get the exact same problem. I checked all around VerticalResponse to see if there is some kind of API permission required, but I cannot locate anything.

     

     

  • Profile Image
    Charlie
    Answered on February 10, 2016 at 02:32 AM

    @gatickets

    I have opened a separate thread for your concern. Please refer to this link instead: http://www.jotform.com/answers/768677. We will address accordingly. Thank you for your understanding.