Form will not update with new domain name?

  • Profile Image
    whiskerkisses
    Asked on February 16, 2012 at 01:15 PM

    Hello, I have two websites using multiple jot forms. I received your email regarding updating to .us  I updated all the forms and all but one updated and are working correctly. However one form even though updated will not load? Whether I use Safari or Firefox, it just keeps spinning and states looking for jotform.com. Again all other jot forms used on both sites are updated and working fine.  www.kritterkountry.com and www.whiskerkisses.org  The one in question is from whiskerkisses.org and the direct link to the page is: http://www.whiskerkisses.org/guardiancircle.html

    <script type="text/javascript" src="//form.jotform.us/jsform/20335438270"></script>

     

    Thank you-

    Randall G Herzon

  • Profile Image
    emrew86
    Answered on February 16, 2012 at 02:08 PM

    Hi whiskerkisses, this is loading problem. Your site is approximately 500KB and form is loaded very slowly. After waiting enough, I could saw your form. What kind of error do you get ?




  • Profile Image
    whiskerkisses
    Answered on February 16, 2012 at 03:05 PM
    Hello-
    Thanks for getting back in touch so quickly. I managed to solve the problem. For whatever reason, as mentioned, all forms were loading fine except the one in question. I went back to JotForm and cloned a new form using the old form. I copied and pasted the new source code substituting .us and re-uploaded the page and it worked fine. For some reason the old source code on that particular form no longer wanted to work.
    Thanks much-
    Randall Garrett Herzon
    kritters@whiskerkisses.org
    www.whiskerkisses.org
    Whisker Kisses Koalition is a 501 (c) 3 non-profit corporation.
    Use GoodSearch & GoodShop for Whisker Kisses Koalition.
    Raise money for Whisker Kisses just by searching the Internet with GoodSearch.com (powered by Yahoo), or shopping online with GoodShop.com
    http://www.goodsearch.com/?charityid=928446