My site has not been published but when I preview in a browser, the fro

  • Profile Image
    MikeBarkley
    Asked on February 16, 2012 at 03:12 PM

    My site has not been published but when I preview in a browser, the frorm is correctly displayed but when I submit, I get the Thank You but NEVER recieve the email. Since I am submitting from my browser (which is online, I should be reciving the e-mail shouldn't I?



    This is a re-post of a comment on How to Find and Change the Email Address Used for Notification Email?

  • Profile Image
    fxr
    Answered on February 16, 2012 at 04:05 PM

    Can tell us which of your forms this is happening with?

  • Profile Image
    MikeBarkley
    Answered on February 16, 2012 at 04:51 PM
    New response receivedIt’s a Contact form. My first and only one
    Mike
  • Profile Image
    fxr
    Answered on February 16, 2012 at 06:24 PM

    Can you please try changing the Sender Email to noreply@jotform.net to see if you have any better success?

     

  • Profile Image
    MikeBarkley
    Answered on February 16, 2012 at 07:12 PM
    New response receivedIt kind of worked I get the e-mail but it doesn’t say who the sender was. The second pic is the message that was sent to me from the form
  • Profile Image
    liyam
    Answered on February 16, 2012 at 09:48 PM

    Hello,

    Is this because you're seeing noreply@jotform.net as the sender?  You may then refer to the content of your email and find the "Your Email" in it.

    If you wish to use the "Your Email Address:" field as the sender, you might need to contact your service provider and have these IPs whitelisted in their system:

    174.34.57.214
    174.34.57.216
    174.34.57.218
    174.34.57.219
    208.117.50.251

    If you have other questions or concerns, please do let us know.

    Thanks.