Browser Compatibility

  • Profile Image
    stickyricecakes
    Asked on October 17, 2010 at 05:40 PM

    Hey guys do you know what browser these forms are compatible with? I know it works with firefox. It doesn't work with my Internet Explorer, but it may be my settings because it works with Internet Explorer on my auntie's old computer. I'm not sure about Safari, yet. It seems to not be compatible with MSN Explorer, or Yahoo-AT&T Explorer. Not sure about Google Chrome.

    Can anyone help me figure out which browsers (and on what settings) these forms are compatible with?

  • Profile Image
    aytekin
    Answered on October 18, 2010 at 11:00 AM

    It is supposed to work on all browsers. We have tested it on all browsers. If there is a form that does not work on a particular browser, please send us the URL of the page that has the problem (either the form URL or the page where you have the form code) and the version of Internet Explorer that does not work.

  • Profile Image
    bresnoleon
    Answered on October 21, 2010 at 06:31 AM

    I installed the feedback button form on a site and tested it on Chrome, Firefox and IE8. It works on Chrome and Firefox but not on IE8. The site is www.sample-fcii.info

    My email: bresno@fcii.info

    Thanks

  • Profile Image
    aytekin
    Answered on October 21, 2010 at 07:32 AM

    We are soon releasing a new version of the feedback button. Instead of opening a new bug report, I think it would be better to wait for that and try that one.

  • Profile Image
    lcfair
    Answered on March 23, 2011 at 04:03 PM

    Hi,

    I have the latest code for the feedback form as of (3/23/2011). It only works for me in FF. IE and Chrome display the code across the top of the page.

    Doesn't work in: IE 8.0.7600 or Chrome 10.0.648.151

    http://www.lcvillagefair.com/index.htm

    Thanks!

  • Profile Image
    NeilVicente
    Answered on March 24, 2011 at 01:58 AM

    Hi lcfair,

    I scanned over your site's source code and I see this:

    <body text="#000000" bgcolor="#000000" link="#0000FF" alink="#FF0000" vlink="#800080"  <script src="http://www.jotform.com/min/g=feedback" type="text/javascript"> new JotformFeedback({ formId: "10814403363", buttonText: "Post Feedback", base: "http://www.jotform.com/", background:'#F59202', fontColor:'#FFFFFF', buttonSide: "right", buttonAlign: "center", type:false, width: 325,height: 425}); script>>

    It looks like you inserted the feedback form's embed code inside the body tag. Please fix it and get back to us if the problem still persists.

  • Profile Image
    mayank 
    Answered on April 14, 2015 at 05:37 AM

    The Jotform is not working on the below link is we use it on FireFox for Mac:

    http://sainthilaryschool.org/tuition-contracts

  • Profile Image
    Carina
    Answered on April 14, 2015 at 10:55 AM

    @mayank
    I moved your inquiry to a new thread:

    http://www.jotform.com/answers/552171 

    Let us know if we can assist you further.