My form is not working after numerous attempts to change the .com to .net

  • Profile Image
    Sam
    Asked on February 16, 2012 at 05:13 PM

    I've tried multiple times to get this to work.

    http://form.jotform.net/form/11370849379

     Please see screen shot.

    In my XARA program, I've changed the form's html code several times, yet it still comes up as an error.

    I've tried this on multiple browsers and cleared the cache a few times as well.  Nothing working yet.

     

  • Profile Image
    fxr
    Answered on February 16, 2012 at 06:54 PM

    Your javascript is wrong here:

     

    It needs to be http://www.jotform.net/form/11370849379

  • Profile Image
    shmuelg
    Answered on February 17, 2012 at 11:56 AM

    It is still not working and I've contacted XARA as well who told it is working on their side.  Please advise as I've now tried this on multiple computers and multiple browsers with multiple embed codes as well.

  • Profile Image
    serkan
    Answered on February 17, 2012 at 12:53 PM

    Since .com problem is resolved everything should be working fine now. do you still need assistance on this?