http://import.jotform.io/ will not load forms from accounts with EU only data selected

  • Profile Image
    aylin77
    Asked on February 10, 2016 at 01:22 PM

    Hello,

    Is it normal that http://import.jotform.io/ takes a very long time to load the forms please? I tried many times and I waited more than half an hour.

    Thanks

  • Profile Image
    david
    Answered on February 10, 2016 at 02:31 PM

    I checked the app and on my end the forms load quite quickly:

    I am able to change forms and import data without issue.  Are you still unable to do so on your end?  As far as I can tell, this should be working.

    If possible, try a different browser.  If you are using Chrome, try FireFox and visa versa.

  • Profile Image
    aylin77
    Answered on February 10, 2016 at 02:37 PM

    I tried with Chrome and Firefox, I have the same problem. I stay on this screen and i can't access to the next step.

    For information, my data is stored in Europe.

  • Profile Image
    david
    Answered on February 10, 2016 at 04:11 PM

    I checked from an EU only test account and I was able to reproduce the issue.  The app does stalls when loading forms.  It is producing an uncaught type error:

    I will forward this to our developers to have a look.  We will let you know here as soon as we have any further information regarding the usage of this app with EU only forms.

     

  • Profile Image
    NicholasWestley
    Answered on May 29, 2016 at 10:51 PM

    Hi,

    This has now been fixed.  the import app will work as it should on EU accounts.

    Sorry for the delay.

    Regards,

    Nicholas