What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    I can't include widgets in my form

    Asked by grid on February 14, 2016 at 10:21 AM

    When I search for and select a widget to include, the widget box pops up and keeps attempting to load, but doesn't actually load. I've included a picture to illustrate. How can I resolve this? 

    Screenshot
    in can't JotForm uploads picture png
  • Profile Image
    JotForm Support

    Answered by Kevin_G on February 14, 2016 at 12:52 PM

    I tested your form and I was able to add the widget.

    There could be something blocking the widget, please share us a screenshot of the web console, if there is something then we will be able to see it, use one of these keyboard shortcuts to get the console if you are using Chrome.

    Windows: Ctrl+Shift+J.

    Mac: Cmd+Opt+J.

    This guide will help you to upload your image: https://www.jotform.com/answers/277033-How-to-add-screenshots-images-to-questions-in-support-forum

    We will wait for your response.

  • Profile Image

    Answered by grid on February 14, 2016 at 01:03 PM

    Hi Kevin_G, thanks for responding. Here you go, I've posted 2 console screenshots taken at different times today:


  • Profile Image
    JotForm Support

    Answered by BDAVID on February 14, 2016 at 06:25 PM

    I have reported your issue to our second level(with your screenshots) on this thread: https://www.jotform.com/answers/771984

    You will be updated there. Thanks for your patience.

  • Profile Image

    Answered by grid on February 14, 2016 at 06:46 PM
    Thank you very much. Also, I cleared my cache as you suggested earlier but
    that didn't work either. Thanks again.
    ...
  • Profile Image
    JotForm Support

    Answered by beril on February 15, 2016 at 03:31 AM

    On behalf of all my colleagues, you're welcome. I've also cloned and tested your form. I am not also able to reproduced the same issue that you are having.

    Are you using last updated version of your browser?

     

  • Profile Image

    Answered by grid on February 15, 2016 at 03:46 AM
    Yes, I'm using the most updated version of my browser. I've also tried this
    in a different computer, with similar results. Do you think this might have
    something to do with the speed of my internet connection? Because I can't
    think of anything else.
    ...
  • Profile Image
    JotForm Support

    Answered by beril on February 15, 2016 at 05:11 AM

    Thank you for confirming and we are sorry for inconvenience this may caused you. That is really strange. I am not sure it is related with speed of internet connection or not. Our developers are working on that issue now. We will inform you as soon as possible when we solve the problem.

    Thank you for your understanding.

  • Profile Image

    Answered by grid on February 16, 2016 at 11:46 AM
    Hi there,
    Any updates on a resolution?
    I also want to add that almost every time I
    open a jotform page, I have to take a reCAPTCHA test to make sure I'm not a
    robot. Is this a normal thing, or is it possible that all these issues are
    arising because of my location (Nigeria)? I've used Jotform before, when I
    lived in Europe, and I had no problems whatsoever then.

    ...
  • Profile Image
    JotForm Support

    Answered by Kevin_G on February 16, 2016 at 01:06 PM

    Since your issue was escalated on this thread: http://www.jotform.com/answers/771984.

    You will receive news there from our second level.

    In regards to your second question, I have moved it to this thread: http://www.jotform.com/answers/773499

    Since this issue is not related to the one reported on this thread, and also it help us to avoid any confusion.

    We will assist you there.