CNAME aliasing fails. Cloudflare Name Servers to blame?

  • Profile Image
    Chase Holden
    Asked on February 17, 2012 at 07:47 PM

    I correctly set up my CNAME alias for my DNS like this:

    application.mservicegroup.com  ==> custom.jotform2.com

     

    However, name resolution fails. I do get an error from your provider CloudFlare that something is not set up correctly.

    Will you please help resolve this issue?

     

    Thanks for all of your hard work and dedication,

    Chase Holden

  • Profile Image
    Mike_T
    Answered on February 17, 2012 at 08:08 PM

    Thank you for contacting us.

    I have created a ticket to our developers about this issue.

    We will get back to you as soon as possible.

  • Profile Image
    TBSConsultants
    Answered on January 17, 2017 at 12:07 PM

    My client is having the same issue today (was notified on 1/16/2017) and it is still going on.  I did some research and notice that Jotform.com DNS servers are located on CloudFlare.  Kind of points to a Jotform error ... again.

    I have already entered this on the Forum and only Ian send a response but I figure he is just a user trying to help and didn't realize that Jotform is using ClourdFare as their DNS servers.

    Could someone from Jotform support respond (and hopefully fix) to this problem?  Even though this has worked from almost the last two months, if there is anything I can change (except to use the www.jotform.com URL) please let me know.  My client doesn't want to advertise the www.jotform.com URL, they would rather use their own custom URL.

    Thanks, this issue is critical because it stops my clients user to submit their timesheets.

    **** Please hurry with a fix. ****

  • Profile Image
    Mike
    Answered on January 17, 2017 at 01:15 PM

    We have moved your inquiry into a separate thread to be able to address it properly.

    https://www.jotform.com/answers/1037109

    It will be updated shortly.