Not receiving the completed form with a signature and the uploaded image

  • Profile Image
    WKCompliance
    Asked on February 18, 2016 at 05:29 AM

    Hi there, 

    We have been using the image upload preview widget, however we are not receiving all those uploaded to us. 

    I have watched several people upload images and successfully submit to then not receive the completed form with a signature. 

    Please could you let me know why this is happening.

    Many thanks,

    Rachel 

  • Profile Image
    EltonCris
    Answered on February 18, 2016 at 09:29 AM

    I checked your form and it doesn't have any email notification.

    Did you remove it? This is the reason why you are not receiving notifications over email. I suggest to add one and add your email as the recipient. This should resolve this problem.

  • Profile Image
    WKCompliance
    Answered on February 18, 2016 at 09:35 AM

    We don't wish to have email notifications. We are looking to see the images uploaded by the Image Upload Widget at the end of our page when looking through the submissions. Why can we not see some of these uploads people have made?

  • Profile Image
    EltonCris
    Answered on February 18, 2016 at 10:50 AM

    Thanks for the clarification.

    I made a test submission on a cloned version of your form but I can't reproduce the problem.

    May we ask for your permission to submit a test submission with your form so we can see how this behaves in your form? There doesn't seem to have a problem with the form so it should be working fine. May we also know if you have embedded the form on your website? If yes, please let us know the website URL so we can further investigate.

    We'll await your reply.

  • Profile Image
    WKCompliance
    Answered on February 18, 2016 at 11:01 AM

    Please feel free to test on our form. I know it doesn't happen with all image uploads, but it has on quite a few. 

    We only host using your website, we do not embed this form anywhere.

    Many thanks,

    Rachel 

  • Profile Image
    Welvin
    Answered on February 18, 2016 at 02:20 PM

    I have just tested the form. Can you please check? I can't check it because I'm out from EU and you have opted to store your form data to our EU DataCenter. 

    If you receive the file then that means the problem is resolved. If nothing's there, then there's a problem with the widget, specifically when EU safe zone is checked. I cannot replicate the problem so the issue might be related to the EU option.