What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Unable to run Wizard on any widgets

    Asked by brookspipher on February 18, 2016 at 12:02 PM

    Hello,

    I am presently unable to run the Wizard for any widget that I add to my form. I've tried four different browsers. No button to actually run the Wizard exists, though it tells me to "Please Run the Wizard."

    Thanks!

    different thanks hello wizard unable widget widgets
  • Profile Image
    JotForm Support

    Answered by david on February 18, 2016 at 12:29 PM

    Widgets should be working once again.  If they are still not loading properly on your end, let us know and we will be happy to have another look.

  • Profile Image

    Answered by browningreagle on May 17, 2016 at 02:02 PM

    I'm experiencing the same issue here.  I believe it started when I tried adding the Terms & Conditions widget to an existing form, and I got a similar result to what Brook posted about.  Now, I can't open the Wizard for any widget, on any form. Furthermore, any time I try clicking on the wizard icon for a widget it removes the scroll bar on the side of the page. thus not allowing me to scroll up to click on "My Forms".  I have to result to using the Back button to get out of the form.

    I'm using Chrome, and I've tried clearing my cache as well as restarting my computer, none of which worked.

     

    ***UPDATE***

    It seems the fix is posting a complaint about the issue in the forums....  I'll keep you all posted if it turns out to be a recurring issue.

  • Profile Image
    JotForm Support

    Answered by david on May 17, 2016 at 03:16 PM

    THere was indeed a brief issues with widgets and their menus not loading properly.  It should now be fixed.  If you have any further trouble with either, let us know and we will be happy to have another look.