When I view my form in builder I see all the input fields BUT when I go into Designer a lot of the input fields are not displayed?

  • Profile Image
    kranai
    Asked on February 19, 2016 at 12:21 PM
    4. When I view my form in builder I see all the input fields BUT when I go into Designer a lot of the input fields are not displayed? is this correct?
  • Profile Image
    Kevin_G
    Answered on February 19, 2016 at 01:28 PM

    I checked your forms and I was able to see the same fields on the Designer than in the Form Builder. Could you share us the link to the form with the issue please? 

    We will wait for your response.

  • Profile Image
    Kiran
    Answered on February 22, 2016 at 02:01 PM

    Please be noted that Form Designer displays the form as a normal form by validating the conditions set on the form. However, Form Builder will be showing all the fields on the form in order to setup conditions. I see that there are several conditions set to show/hide fields based on previous field entry. Hence, the Form Designer is not displaying the fields and Form Builder displays all the fields.

    Hope this information helps! 

  • Profile Image
    kranai
    Answered on February 23, 2016 at 10:31 AM

    Hi Kiran

    Okay understood what you said. Iwas confused someone from your support team told me that both views should be the same and I kept telling him it is not the same. As what you is the correct behaviour then I am fine.

    Thanks

    Kish

  • Profile Image
    kranai
    Answered on February 23, 2016 at 11:03 AM

    Hi Kiran

    Now that my Registration form is almost done (except for one more item which I do later). I want to now embed the code on my webpage. This part I can never get it right. When I create a placeholder of a certain size on my Xara page and uplaod the page to the server I find that either bottom part gets chopped off or part of the width gets hidden as well.

     

    Now can you teach how to get right the first attempt. I was told by your colleague before that my place holder width I should follow the width size of the designer form field. While the height of my placeholder I should follow the height of the iFrame field that you will in the embed code.

    I have tried this as well it does not work only the width works perfectly but the height doesn't. Can you please let me know what is the best way to create the correct placeholder width and height.

    look forward to your reply

     

    best rgds

    kish

     

  • Profile Image
    Kiran
    Answered on February 23, 2016 at 12:15 PM

    Glad to see that the information provided was helpful. The other question related to embedding the form on Xara is moved to a separate thread and shall be answered there shortly.

    http://www.jotform.com/answers/779208

    Thank you!