Pending charges not appearing

  • Profile Image
    jfleischauer
    Asked on February 21, 2016 at 05:38 PM

    I set up a form to create a payment authorization using Stripe (using the "charge later" option in setup). However, I'm not seeing any of those authorizations in pending charges, and the customers haven't been created in Stripe. What's going on? 

  • Profile Image
    Chriistian
    Answered on February 21, 2016 at 11:26 PM

    I checked the submissions on your form and it appears that the pending charges are indeed missing.

    There were three payments made online that are supposed to be charged later, however, none of them appear in the Pending Charges.

    I cloned your form with the same settings to charge later, and I was able to recreate the issue. It seems to be that the conditions for "Pay online, pay in person, and purchase on my own"are causing the issue. Once I removed the condition. I was able to see the next pending charge submitted in the clone.

    I suggest you remove the radio options and the conditions on it to be able to receive the payments properly.

     

    Do let us know if the issue persists after.

  • Profile Image
    johnfleischauer
    Answered on February 22, 2016 at 12:38 PM

    Thanks for the response! Just to confirm - was the payment information ever actually captured, or do I need to be asking those users to resubmit to capture the information?

  • Profile Image
    Kiran
    Answered on February 22, 2016 at 02:30 PM

    If you have configured the Stripe Payment tool to Charge Later from its properties, the payment information will be captured. You may charge the customer from the Pending Charges and clicking on Charge now button.

    .

    You can also charge the customer by clicking on the link in the submission view.

    Hope this information helps! Please let us know if we can be of any further help. We will be happy to help!