Preventing required questions from turning red when answered

  • Profile Image
    hospitalitymanagement
    Asked on February 22, 2016 at 01:32 PM

    How do I prevent my forms from turning pink when an answer is selected (see attached image)? This happens immediately after clicking an answer to a required field, so it's not like it's an error message for an unanswered required field.

     

    Also, as a follow up, is there a way to prevent the "All rows required" error message from popping up in a matrix? Every time I check one box, I'm flashed the error message before I can complete the rest.

     

  • Profile Image
    Jeanette
    Answered on February 22, 2016 at 04:06 PM

    1. To remove the Highlight effect, just go to Preferences, Form Styles tab and then set the Highlight effect as disabled, that way you won't see the pink shadow anymore

     

     

    On regards to matrix, I see what you mean, it seems the matrix shows the error too soon, it appears as soon as the user clicks on a single cell, rather than waiting until they user moves on. Let me find out a workaround for this and I'll update you later on.

  • Profile Image
    hospitalitymanagement
    Answered on February 23, 2016 at 04:33 PM

    Jeanette, do you by chance have an update on making the matrix error go away?

  • Profile Image
    Chriistian
    Answered on February 23, 2016 at 11:21 PM

    Please see my colleague's most recent response on the other thread regarding the matrix rows. To check out that thread, simply follow this link: http://www.jotform.com/answers/779206
    Regards.

  • Profile Image
    hospitalitymanagement
    Answered on February 25, 2016 at 12:25 AM

    The thread you just sent me a link to is my own thread and is a separate issue from what I enquired about in this thread. Please reread the initial question and the initial response.

  • Profile Image
    KadeJM
    Answered on February 25, 2016 at 09:15 AM

    I do apologize about the confusion our team member had in his last response to you above which I believe was based on the previous last response instead of the initial one.

    Anyhow, Jeanette had responded to your first issue so we consider that resolved.

    As for your follow-up I've moved that to this new thread as a new problem for us to focus on and we'll respond to you there about it asap.