The form refuses to refresh and synchronise with administration

  • Profile Image
    Barunka
    Asked on February 21, 2012 at 12:22 PM

    Dear team,

    we struggle with the fact that the form on our website refuses to refersh and get up-to-date. This is the first time this happened to us. Is is some recent problem that is being solved right now or is it just me? The form is very important for our website because our clients order holiday through it so I need to know if it is some temporal problem or I have to find some other form app quick.

    Thank you very much for your answer!

  • Profile Image
    fxr
    Answered on February 22, 2012 at 05:28 AM

    It appears you may have resolved this as the form seems to be showing updates here, have you?

    It was probably due a temporary replication delay on one of our domains.

  • Profile Image
    Barunka
    Answered on February 22, 2012 at 06:52 PM

    Unfortunately not. Thsi particular change did finally applied but it took so many hours! And the changes I made today once again do not reflect in the form. It is like if there is like 24-hour delay. And we especially struggle with the product list. Aside it is not updated it also does not show in the alert email sent to me and I am worried in the email for clients either. And it never shows email address as well, but it does not bother me. I give you a pic so that you can see the problem (the arrows and empty lines).

     

  • Profile Image
    fxr
    Answered on February 22, 2012 at 06:59 PM

    Can you change your embed to this to see if it helps with the speed of replication?

    <script src="//www.jotform.com/jsform/12233345112"></script>

    --

    We will deal with this email issue after we are satisfied that the form is updating Ok on your website. 

  • Profile Image
    Barunka
    Answered on February 24, 2012 at 02:05 AM

    I waited whole day to give it time to synchronise and it is still not working. I dont know if I should try creating another form or what :(

  • Profile Image
    fxr
    Answered on February 24, 2012 at 06:19 AM

    Can you try looking at your page in a different web browser? Just as a test. 

    Does this link show the 'old' version of the form or the 'new' one?

    http://www.jotform.com/form/12233345112

  • Profile Image
    jrrdesigns
    Answered on February 27, 2012 at 05:57 PM

    I'm having the same problem today with my form.  It is not refreshing my changes made to it earlier.  I tried clearing my history & cache in Firefox.  How can this be fixed?

  • Profile Image
    AtacanC
    Answered on February 27, 2012 at 07:40 PM

    @jrrdesigns

    Can you please open a new thread and provide us more information (website url, form-id,etc.) ?

    Thanks for your cooperation.

  • Profile Image
    jrrdesigns
    Answered on February 28, 2012 at 09:20 AM

    On the preview it shows the changes are made.  Example - I deleted the text at the top of the form.  When I click on create a new tab or copy and paste the url in my browser the text is still there.  I deleted all the cache & history to see if that fixed the problem and it didn't.

    Here is the url.

    http://form.jotform.com/form/20390604181

    It also doing to this url.

    http://form.jotform.com/form/20394654252

  • Profile Image
    idarktech
    Answered on February 28, 2012 at 08:40 PM

    @jrrdesigns,

    Sorry for the inconvenience. I have now cleared your form cache, can you please try again this time? 

    form.jotform.com can sometimes be little out of date, since caches might take some time to be cleared. But they will always work faster.

    Hope everything is now working on your side. Thank you so much!