What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Why can I not click on "Create a Form"?

    Asked by bouldeng on February 26, 2016 at 09:11 AM
    create a form create click a
  • Profile Image
    JotForm Support

    Answered by beril on February 26, 2016 at 10:58 AM

    I am not reproduced the same issue that you're having. I am able to click Create Form button without any issue.

    Please do make sure that you are logged into your account. We would appreciate it if you could re-login to your account and do let us know if by any chance you are still having the same issues.

    I look forward to hearing from you soon.

  • Profile Image

    Answered by bouldeng on February 26, 2016 at 11:45 AM
    [image: Inline image 1]
    Still not working after logging out. Clicking on Create Form does
    nothing. Tried in Chrome and Firefox.
    ...
  • Profile Image
    JotForm Support

    Answered by ashwin_d on February 26, 2016 at 01:01 PM

    Hello bouldeng,

    Upon checking your account, I found that you only have a sub user account. That is the reason why you are not able to create new forms in your account. If you want to create form in the master account, you should be able to create form after selecting the shared folder. You should be able to click on "Create Forms". Please check the screenshot below:

     

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!