Your forms are not appearing in our website online as they should. Everything is moved around

  • Profile Image
    fsboa
    Asked on February 22, 2012 at 06:36 PM

    Here is the link online where the form sits and if you look at the form on your website it looks completely different

    http://myfsboa.com/forms/ols3feb.htm

     

  • Profile Image
    fxr
    Answered on February 22, 2012 at 06:42 PM

    Can you please try updating your embed code to :

    <script type="text/javascript" src="https://www.jotform.com/jsform/20524150540"></script>

     

    Let us know if that helps or not.

     

    Thanks. 

  • Profile Image
    fsboa
    Answered on February 22, 2012 at 06:46 PM

    I tried that and nothing changed

    Thanks

  • Profile Image
    fxr
    Answered on February 22, 2012 at 06:50 PM

    Is the form here displaying properly? 

  • Profile Image
    fsboa
    Answered on February 22, 2012 at 06:53 PM

    Yes it is. When I test it from your website it shows good. It's when I embed it and pull it up online is where it's bad. I never had that problem before.

    Thanks

  • Profile Image
    fxr
    Answered on February 22, 2012 at 06:56 PM

    The form does seem to be showing properly here in the UK on your website:

     

    It does appear to be some localised caching issue. Is it possible for you test if it shows OK on another web browser?

  • Profile Image
    fsboa
    Answered on February 22, 2012 at 07:02 PM

    No, No, if you look at that screen shot its different from whats on your server

    Thanks

  • Profile Image
    Mike_T
    Answered on February 22, 2012 at 07:39 PM

    Please try to use an iFrame embedding option instead of Javascript based embedding method.

    If that does not help, please let us know.

  • Profile Image
    fsboa
    Answered on February 22, 2012 at 07:47 PM

    That doesn't help. I'm using dreamweaver it that matters. Like I said though, I never had this issue with your forms before

  • Profile Image
    fsboa
    Answered on February 22, 2012 at 08:06 PM

    When I try the web page in a browser in dreamweaver the forms com up correctly, then when I ftp the page to the web, the form is all moved around. Does that make any sense ??

  • Profile Image
    fxr
    Answered on February 23, 2012 at 04:35 AM

    I see you are now embedding the forms full source code, has that helped at all?

    Do you want any help centering the form on your webpage?

    Also I notice you are making use of a secure form URL, please note 'Free' accounts limited to 10 SSL submissions per month. 

    http://www.jotform.com/pricing/

  • Profile Image
    fsboa
    Answered on February 29, 2012 at 09:42 PM

    We wanted to become a paid member but i'm a little afraid. We have a very time senitive business and i can't afford the forms to go down like they have been, but we'll see

  • Profile Image
    seyhuns
    Answered on March 01, 2012 at 03:43 AM

    Hello,

    Try to add this CSS code to your template.

    .form-all {
        marginauto;
    }
    Thank you.