Embeded form Displays Differently & Dropbox Intermittent File Upload

  • Profile Image
    reidwuntke
    Asked on February 22, 2012 at 10:44 PM

    Good evening,

    I have created a form with 3 file upload fields and they are integrated with dropbox.  This was working fine until a few days ago, but I suspect that since the Secret Service shut things down, a few bugs remain.  My first issue is that the form I see in dropbox is slightly different than the one that is embeded.  The only difference is that the form has single-file upload fields and the embeded version has multi-file upload fields.  Here is the embeded script and jotform link that I'm talking about:

    and

    http://form.jotform.com/form/20365531700

     

    The second issue is that the file upload fields only deposit files into my dropbox intermittently.  A colleague of mine uses a very similar form and is having the same difficulties.  His form is:

    http://form.jotform.com/form/20391622598

     

    Thanks!

  • Profile Image
    liyam
    Answered on February 23, 2012 at 06:08 AM

    Hello,

    For your first question, I'm afraid that the 1st URL did not appear correctly.  Can you please try reposting it here again so we can compare it with http://form.jotform.com/form/20365531700?

    As for the 2nd issue, can you please share with us the date of the submission when you were having this intermittent issue with the file upload?  This is because it was just also a couple of days ago when we received information that this bug has already been fixed.

  • Profile Image
    reidwuntke
    Answered on February 23, 2012 at 09:45 AM

    Hi, thanks for the quick reply.  I just tried the embeded form and it appears to now reflect the one I see when I'm editing it in JotForm, so I think that my first issue has been resolved.  Just in case it is still needed, here is the embeded script that I'm using on another website:

    "<script type="text/javascript" src="http://form.jotform.com/form/20365531700"></script>"

    Also, the dropbox integration & upload issues I've had started a few days ago, likely around the same time your team was unfortunately hit with those domain issues.  I just tried a test upload and it seemed to work fine, so perhaps the problem is indeed resolved.  I'll test it out a few more times today and will post again if I experience an issue with the uploads.  Thanks!