What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Form can't be found in browser

    Asked by Attend on March 04, 2016 at 08:42 AM

    Hello,

     

    My form Carre and clone of Carre can't be found anymore if I view it in my browser. But it is still visible in the list of forms. 

    I placed the embed code in the html code, but I see nothing on the site: www.werkenbijattend.nl/pippin (scrolling down to the end)

    What happened? 

     

    Kind regards,

     

    Angela

    Page URL:
    www.werkenbijattend.nl/pippin

    in can't site www hello and
  • Profile Image
    JotForm Support

    Answered by Charlie on March 04, 2016 at 09:11 AM

    It looks like a script conflict happening between your website and your form. You could try fixing this by first removing the current embed code you have. Then use our iFrame embed code instead. Here's how you can get your iFrame embed code: http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code.

    Let us know if re-embedding using the iframe embed code would fix the problem. 

  • Profile Image

    Answered by Attend on March 04, 2016 at 09:57 AM

    That's strange. It was working fine just an hour ago. 

    I already tried it with the iframe, but that doesn't work either. 

     

     

     

     

     

  • Profile Image
    JotForm Support

    Answered by Charlie on March 04, 2016 at 11:48 AM

    I believe this is more related on how you are embedding your form in your website. If you check the form's direct link, the form is still accessible. Here's the direct link: https://form.jotformeu.com/60633944488365 

    I'm checking your website but you are still using the default <script> embed code that we have:

     

    Could you please try again using the iFrame code so that we can check it. You can also try embedding the form on different parts of your website page. It looks like there's a specific styling or script in your website that sets the embed code of the form to hide. 

    I cloned your form and have it on a test page here: https://shots.jotform.com/charlie/test_embed_code.html. It's working without any problems in a simple HTML page. 

    I also tried to simulate your website page to see if what will happen if I replaced the script embed code using the iFrame embed code, and the form displayed properly. Although it is not accurate because the change is not happening on your actual web server.

     

    I strongly suggest checking your website's styling and if there are any errors in the back-end that is causing the script to fail.