Image in Thank You message is not showing up on webpage

  • Profile Image
    WheelsofJustice
    Asked on March 05, 2016 at 05:02 PM

    I inserted and image into a thank you signup but when the user clicks submit, the image does not appear, only a question mark,

     

    I see that it may refer to the relative location of the image, 

    I used your uploader, can I see all the collateral used in building the forms and there url?

     

    thx

     

    Scott

  • Profile Image
    Boris
    Answered on March 06, 2016 at 05:22 AM

    I see that form embedded on that page is form 60006987729970. I have checked the form directly, and I see it is correctly showing its thank you page over its direct link:

    As I could see the image just fine from the form itself, I have also made a test submission on the form that is embedded on your website. Image is being correctly shown even on the embedded form:

    I am not sure I understand what you meant by "seeing the collateral" of your form, but it seems that the issue you were having with the image was already resolved. If you need further assistance, please let us know. We are here to help.

  • Profile Image
    WheelsofJustice
    Answered on March 06, 2016 at 09:45 AM
    Thanks for checking, I reinserted it after sending my
    Request and that seemed to do the trick
    Scott
    In the field
    ...
  • Profile Image
    EltonCris
    Answered on March 06, 2016 at 12:28 PM

    Great! Glad to hear that my colleague's solution worked for you. Cheers! :)