Embedded form on my website is not working. It seems to be disabled.

  • Profile Image
    janzenlegal
    Asked on March 07, 2016 at 08:47 AM

    Dear all,

    unfortunately the contact form on our firm's website stopped working. Would you be so kind and help me out.

    The form is inserted on the following website and others: http://janzenlegal.com/gmbh-formation-package/

    Kind regards from Berlin

    Dirk

  • Profile Image
    ashwin_d
    Answered on March 07, 2016 at 12:46 PM

    Hello Dirk,

    I did check your webpage where you have embedded your form and found that it is currently disabled. It seems you have set "Submission Limit" of your form to 10. Since you have already received 10 submissions, your form was disabled automatically. Please check the screenshot below:

     

    I would suggest you to increase the submission limit of your form or simply delete it and that should solve your problem. The following guide should help you :  http://www.jotform.com/help/137-How-to-Limit-Submissions-in-a-Form

    You will also have to enable your form as well and the following guide should help you:  http://www.jotform.com/help/180-How-to-Enable-Disable-a-Form 

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!

  • Profile Image
    janzenlegal
    Answered on March 07, 2016 at 01:45 PM
    Dear Ashwin,
    Thank you very much for your support which quickly solved the problem. Thanks a lot for your support it’s much appreciated!
    Best,
    Dirk
    Von: JotForm
    Antworten an:
    Datum: Montag, 7. März 2016 um 18:46
    An: Dirk Janzen
    Betreff: Re: Website Form not working

    New response received




    A new response has been received:




    Answered by ashwin_d


    Hello Dirk,
    I did check your webpage where you have embedded your form and found that it is currently disabled. It seems you have set "Submission Limit" of your form to 10. Since you have already received 10 submissions, your form was disabled automatically. Please check the screenshot below:

    I would suggest you to increase the submission limit of your form or simply delete it and that should solve your problem. The following guide should help you : http://www.jotform.com/help/137-How-to-Limit-Submissions-in-a-Form
    You will also have to enable your form as well and the following guide should help you: http://www.jotform.com/help/180-How-to-Enable-Disable-a-Form
    Hope this helps.
    Do get back to us if you have any questions.
    Thank you!




    View this thread on browser » Unsubscribe Thread

    1457372794

    ...
  • Profile Image
    Huberson
    Answered on March 07, 2016 at 04:08 PM

    We happy to hear that it works! 

    Do not hesitate to contact us if you need any assistance.