What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Publish Button isn't working

    Asked by Diandra824 on March 07, 2016 at 11:42 AM

    I can't get embed link because Publish Button isn't working. Help!

    diandra

    Page URL:
    http://www.eliteyouthtour.com/eyt-joliet-5-28-16/

    publish publish button can't
  • Profile Image
    JotForm Support

    Answered by david on March 07, 2016 at 12:11 PM

    Form builder menus should load properly once again.  If they are still not loading on your end, please let us know and we will be happy to have another look.

  • Profile Image

    Answered by mamhousing on March 07, 2016 at 12:15 PM

    I have the same issue and they are still not loading at all. I tried logging out and logging back in as well as trying a different web browser.

  • Profile Image
    JotForm Support

    Answered by david on March 07, 2016 at 12:19 PM

    Everything should be working.  I checked your account and the features were available.  It may take a bit of time for the fix to get to your region.  You can also try clearing your browsers cache cookies to see if that will allow for the features to load once again.

  • Profile Image

    Answered by ThreePillars on March 07, 2016 at 01:37 PM

    I have the same issue. I have logged out and in and those specific 2 buttons aren't working. Any further advice?

  • Profile Image
    JotForm Support

    Answered by david on March 07, 2016 at 01:39 PM

    I checked your account and everything looks to be working again.  It may take a bit for the fix to propagate to your region.  Clear your browsers cache/cookies, if in the next 5-10 minutes after doing so you are still unable to use those features, let us know and we will forward this to our developers for a closer look.