Form Doesn't Work on Android OS (Huawei Honor 7)

  • Profile Image
    letsgrowit
    Asked on March 10, 2016 at 04:25 AM

    Hi!

     

    I've search in your forum but didn't find a proper answer. My form (clone of bygghyres) doesn't work on my clients phone Huawei Honor 7 (PLK-L01). When my client tries to upload a file and sent it through the form, the page crash and he can't send the message.

    Could the form perform differently on mobile devises? When i try on my iPhone it works like a charm ;)

  • Profile Image
    Chriistian
    Answered on March 10, 2016 at 04:44 AM

    I cloned your form and made some tests in my android device. The cloned form seems to be working fine on mobile. Perhaps you may ask your client to use a different browser to view the form. Or they can try clearing the browser cache on their phone to see if that resolves the issue: How To Clear Browser Cache On Android

    Do let us know if the issue persists.
    Regards.

  • Profile Image
    letsgrowit
    Answered on March 10, 2016 at 04:48 AM

    Thanks for a quick answer! My client is using Chrome and not the original browser. We tried to clear the browser-cache and it still doesn't work.

  • Profile Image
    mert
    Answered on March 10, 2016 at 07:14 AM

    I checked your webpage/form on android with chrome browser and didn't found any unexpected thing visually or functionally. Please, see it from the below:

     

    However, I found 2 different embed code on your page's source code, so I suggest you to remove the one which is in script and leave the one in iFrame.

     

    After applying this, please retry the process and let us know the results.

    Regards.