Text in form not displaying correctly in Chrome.

  • Profile Image
    olpevents
    Asked on March 10, 2016 at 10:12 AM

    Text in form not displaying correctly in Chrome. Works fin in Firefox and Explorer.

  • Profile Image
    Welvin
    Answered on March 10, 2016 at 11:23 AM

    The texts are good. This is how I see it in the popup form:

    You have embedded the form into a modal window. Is it fixed now? If not, then you may need to restore your Windows Aero settings. You are using Windows Basic and I think you've also unchecked the Windows texts visualization.

  • Profile Image
    olpevents
    Answered on March 10, 2016 at 11:39 AM

    what/where is windows texts visualization? Is that in my browser settings or the jot form?

  • Profile Image
    Welvin
    Answered on March 10, 2016 at 12:55 PM

    In your Windows 7 PC settings. I meant to say the Visual Effects in your Windows Aero settings.

    Here's the guide. Please try to choose the first option.

    http://www.sevenforums.com/tutorials/1908-visual-effects-settings-change.html 

     

     

  • Profile Image
    olpevents
    Answered on March 10, 2016 at 02:09 PM

    I do not have aero option. Also, if the default is "...whats best for my computer" that means everyone also sees what I am seeing.

    Do I need to adjust my fonts in jotform?

  • Profile Image
    Kevin_G
    Answered on March 10, 2016 at 03:23 PM

    You may try increasing a bit the font size, it might display the text properly.

    However, I did check your form and I was able to see it properly.

    Is the issue still there? 

    If so. Could you try loading your form on other PC? 

    Do let us know if it is working now.