Flag icon are lost every time I leave and come back to the screen

  • Profile Image
    swintonpaterson
    Asked on March 11, 2016 at 07:11 AM
    Sorry to dig up an old thread but I'm finding the same.  The flag or the little mail icon to the left are lost every time I come out of that screen and go back again.  I'm the only user at this stage too so I have full edit permissions.
  • Profile Image
    Carina
    Answered on March 11, 2016 at 07:17 AM

    I tested your account and could not replicate the same situation. Both flag and email icons were available when returning to the screen:

    Are you having this situation in more than one browser? Which operating system are you using?

    We'll wait for more details to continue.

  • Profile Image
    swintonpaterson
    Answered on March 14, 2016 at 04:45 PM

    Thanks for your help.  You are right it seems to be ok now and I can't replicate it.  I'm using Firefox on Windows 7 and it was responding oddly before but fine now.

    Is there a way to reorganise those columns on the submissions screen and get them to stay the same way for next time?

  • Profile Image
    Kevin_G
    Answered on March 14, 2016 at 05:08 PM

    Yes, as my colleague I was not able to replicate the issue, I'm using Windows 7 as well and used Firefox, it is working now. 

    Is there a way to reorganise those columns on the submissions screen and get them to stay the same way for next time?

    I'm not sure if understood your question, could you please provide us a bit more about what do you want to achieve? 

    We will be glad to help. 

  • Profile Image
    swintonpaterson
    Answered on March 14, 2016 at 05:12 PM

    Thanks for your reply.

     

    On the submissions screen in the bottom half you can reorganise the columns i.e.

     

    I could swap 'Submission Date' and 'Decision' or move another column further to the left etc

    Is there then a way to save that layout with the columns in my chosen order?

    Thanks

  • Profile Image
    Kevin_G
    Answered on March 14, 2016 at 05:21 PM

    Thank you for the additional details, I have moved your request now to this thread: http://www.jotform.com/answers/794420

    Currently it does not save the changes, but we will escalate it to our second level on that thread, we will assist you soon.