What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Unable to create PDF form, it is stuck at "Working" message

    Asked by lewcraw on March 12, 2016 at 02:30 PM

    When I try to create a fillable form from an existing form it just stays on working. I let it sit for a couple of hours last night and came back and still said working. The form I would like fillable is the International Union of Operating engineers form, I also tried with another of my forms with the same outcome.

    fillable pdf fillable pdf form fillable working unable to create PDF PDF
  • Profile Image
    JotForm Support

    Answered by Jan on March 12, 2016 at 03:57 PM

    I cloned your form and I tried converting it to PDF but I encounter the same problem. It is stuck in "Working" and then a loading animation. 

    Let me forward this issue to our developers so that they can take a look at it. We'll let you know on this thread once an update is available.

    Thank you for your patience.

  • Profile Image
    JotForm Support

    Answered by beril on March 31, 2016 at 07:03 AM

    We are sorry for the inconvenience this may caused you. This problem should be fixed now. We would appreciate if you could also test it on your side and let us know if the problem persists.