Captcha Image won't load

  • Profile Image
    therodneyguy
    Asked on February 25, 2012 at 12:23 AM

    Why won't the Captcha image on the bottom of my form load?  To identify which on it is, I've been using the simpler of the two Captcha services (the one-word version, instead of two).  What's strange is that when you Preview the form ON Jotform.com it is visible, but on my website, the Captcha just spins out continuously like it's loading a new image but NEVER does.  I removed it off of my form for now because if someone can't fill in that field properly (and obviously they can't if they can't even see it), then they can't submit the form at all.  Thanks.

  • Profile Image
    fxr
    Answered on February 25, 2012 at 05:39 AM

    I have cleared your form caches. 

    This should resolve this issue. 

    Can you test it and let us know if it is still not working? 

    If the problem hasnt be resolved, providing a link to your webpage in which the form is embedded would be useful to aid our troubleshooting.

  • Profile Image
    Abhishek Sharma 
    Answered on April 08, 2017 at 03:59 AM

    I have 50mbps internet plan. Usually my downloading speed is 35-45 mbps.

    My upload speed is around 1.50mb. While my ping is 10-25.

    Still when I work on my PC. The video buffering is too slow on my private site. Also usually 1/5 times my reCaptcha won't load. What can I do?? That means the box showing I'm not robot won't pop up. What can I do?? Help needed :(

  • Profile Image
    Jan
    Answered on April 08, 2017 at 07:14 AM

    @Abhishek Sharma

    This is an old thread. I created a separate thread for you so that we can assist you properly. Please wait for our reply on this thread: https://www.jotform.com/answers/1114654.

    Thank you.