My form won't send

  • Profile Image
    micici
    Asked on March 30, 2016 at 05:57 AM

    Hello JotForm Team,

    I'm using JotForm for a while now and I wanted to renew my form.

    I saw that you have an image uploader with a preview, which is something I would love to use.

    However, I made a new form and integrated it in, but when i click the submit button i get a "broken" page and it won't send.

    I don't see what I did wrong there.

    Any clue?

     

    Thanks

     

    Best Regards

  • Profile Image
    beril
    Answered on March 30, 2016 at 07:51 AM

    Thank you for contacting us. I've tested your website but I am not able to reproduce the same issue that you're having.

    We would appreciate it if you could test it on your side again and let us know the result.

    We will wait for your response.

  • Profile Image
    micici
    Answered on March 30, 2016 at 08:45 AM
    Hello,
    Thank you for your answer.As strange as it may seem, the problem solved itself alone..I tried again 15 min later after posting my question and it was working without that I changed anything..Also, I would like to add that the problem was even happening on your site in the Display screen from my form (button next to "Save") so I don't think the problem was coming from my website..Anyhow it is now working good. Thanks for your answer and your time and sorry for the inconvenience.
    Cordialement,
    Cindy, MiCICI
    www.micici.fr
    ...
  • Profile Image
    beril
    Answered on March 30, 2016 at 10:09 AM

    Hello Cindy,

    You don't need to be sorry about it. We are glad to hear that the problem has been resolved for you. It seems the problem was temporary.

    If you have any question or issues, please do not hesitate contacting us. We will be glad to assist you anytime.