Any adjustment I make to my form is not being shown in the preview

  • Profile Image
    gijs_ros
    Asked on April 01, 2016 at 07:54 AM

    However, any adjustment i make to my form is not being saved by the form...

    Can you help me with this?

    I already used cmd.exe > ipconfig /flushdns

  • Profile Image
    Boris
    Answered on April 01, 2016 at 08:04 AM

    I believe this is still about the following form:

    https://form.jotformeu.com/60573168018355

    Our logs show that it was last modified today (2016-04-01). I have checked the form, and it seems to be loading fine. I have also again cleared your form cache:

    https://www.jotform.com/help/229-how-to-clear-your-form-cache

    Can you please check if changes to your form are being shown correctly now?

    I have tried reproducing such issues on my end, but any changes I'm making to my forms are correctly showing in the preview of the form.

    If the issue with changes not showing on your live form persists, can you please let us know which link you are using when you are viewing your form?

    Can you please also let us know what change you've made? Such as, if you added a new form field, what is that field's name, so that we can check if we see it on your form from our end.

    We look forward to your reply. Thank you.

  • Profile Image
    gijs_ros
    Answered on April 01, 2016 at 10:08 AM

    It is working correctly again! 

    Thanks

  • Profile Image
    Carina
    Answered on April 01, 2016 at 12:30 PM

    Thank you for the update, I'm glad everything is working well again.

    If you need additional support please let us know.