Wordpress [embed] tags: Next/back button not working in IE browsers

  • Profile Image
    vwcwo
    Asked on April 04, 2016 at 11:10 AM

    Embed code being used: [embed]https://form.jotform.com/form/60944132139958[/embed]

    This works in Chrome (Version 49.0.2623.110 m) - users can fill in information and click the next button

    The form loads in IE and input is accepted (users can interact with the form), but the next button seems to be disabled - nothing happens when one clicks the next button.

  • Profile Image
    Charlie
    Answered on April 04, 2016 at 01:21 PM

    Could you please try re-embedding the form using the iFrame embed code instead? Here's a guide on how to get it: https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code 

    I was able to replicate the problem, there seems to be a problem on the tags [embed] rendering in the IE browsers. 

    I have forwarded this to our developers to have it further checked. Apologies for the inconvenience.

  • Profile Image
    vwcwo
    Answered on April 04, 2016 at 02:00 PM

    I tried the iFrame code and it worked.

    Thank you for the quick reply and temporary solution!

  • Profile Image
    Boris
    Answered on April 04, 2016 at 04:39 PM

    You are most welcome, glad to hear that the iFrame embed method works correctly.

    This has been sent to our developers, so we will also let you know through this thread if we have any news from our developers about the issue with [embed] tags. Thank you.