Preview in a new tab

  • Profile Image
    GHF
    Asked on March 02, 2012 at 05:47 AM

    Dear Sirs & Madam,

    after i edit an form, i try to open in a preview form - this match correctly my edited form. If i try to open in a new browser tab (firefox) , there will be the old form. What i do wrong ?

    regards Dirk

  • Profile Image
    Rain
    Answered on March 02, 2012 at 05:56 AM

    Hi Dirk,

    Try clearing your firefox browser cache

  • Profile Image
    idarktech
    Answered on March 02, 2012 at 05:56 AM

    Hi Dirk,

    I just cleared your form cache, can you please try it again? Here's your form URL: http://www.jotformeu.com/form/20606745566357

    Let us know if the problem still persist on your side. Thanks.

  • Profile Image
    GHF
    Answered on March 02, 2012 at 06:31 AM

    ... yes -it works, thank's

  • Profile Image
    tblasen
    Answered on March 02, 2012 at 06:44 AM

    I am having the same issues. I closed all Firefox browsers, cleared my cache and relogged back into JotForm.com. Still old form in "Open in New Tab".

  • Profile Image
    abajan
    Answered on March 02, 2012 at 06:58 AM

    @tblasen
    Try changing the first part of the form's URL from http://form.jotform... to http://www.jotform... and let us know if that helps.

    It's a bit technical but in a nutshell, forms in the first format (http://form.jotform...) are served via a Content Distribution Network a.k.a. Content Delivery Network (or CDN for short) and sometimes the cache at the node in your area may not be cleared as quickly as it ought to be. So while you may not be seeing the correct version of the form, others being served from other nodes may well be getting the right content.

  • Profile Image
    tblasen
    Answered on March 02, 2012 at 07:19 AM

    I think that fixed it. I will send another test email and get back to you.

    Thanks for the help.