Problem while embedding the form on Zenfolio

  • Profile Image
    birdwinglips1
    Asked on April 05, 2016 at 06:41 PM

    I have put the following source code from jot form into my Zenfolio custom page. It has always worked fine in the past, but I am merely getting the line of text now.

    <script type="text/javascript" src="https://form.jotform.com/jsform/52428138635155"></script>

     

    Is there an error in the source code? Copied straight from 'embed' link.

     

    Thank you for any help.

     

  • Profile Image
    BDAVID
    Answered on April 05, 2016 at 06:55 PM

    There is nothing wrong with the embed code, I have checked your page, and the forms displays. Is there any issue you are experiencing?

  • Profile Image
    birdwinglips1
    Answered on April 06, 2016 at 07:45 AM
    I was able to figure it out. I was cutting and pasting the source code and
    for several minutes I was only seeing the actual source code and not the
    form on my website.
    I tried cutting and pasting using embed, etc. Honestly, I can't remember
    exactly what I did different, but then it started working.
    Thank you for your reply. I didn't know how to let jotform know that it had
    started working correctly again.
    Robin
    ...
  • Profile Image
    mert
    Answered on April 06, 2016 at 08:23 AM

    Hi Robin,

    In the name of my colleague, you are most welcome. If you encounter the same problem again, please do let us know, so we can investigate the situation with the foundlings which are coming from your side.

     

    Regards.