What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Form disappearing in Firefox

    Asked by Greg23 on October 25, 2010 at 05:33 PM

    I have a problem with one of my forms on the bottom of this website:

    http://ubezpieczenia.skierniewice.pl/www/dochodzenie_roszczen.html

    It is working perfectly in Chrome, Internet Explorer and Safari but when tried to view it in Firefox, it flashes briefly as the page loads and then disappears.  I've checked it with browser labs and none of Firefox versions seems to work Any ideas?

    Thanks!

  • Profile Image
    JotForm Founder

    Answered by aytekin on October 26, 2010 at 04:12 AM

    You gave it a 100px and it is tryign to show it in that small box. You must get rid of this.

    #formularz { width: 900px; height: 100px; padding-left: 30px; }
  • Profile Image

    Answered by Greg23 on October 26, 2010 at 04:38 PM

    I've stripped the website from everything possible:
    http://ubezpieczenia.skierniewice.pl/www/test.html

    and still disappears (flashes) in Firefox and works fine in rest of the browsers. 

  • Profile Image
    JotForm Founder

    Answered by aytekin on October 27, 2010 at 07:07 AM

    That link does not seem to work. I get an empty page.

  • Profile Image

    Answered by Greg23 on October 28, 2010 at 12:02 PM

    Yes, in Firefox it is an empty page because form doesn't work. This website is stripped from any style or other code, it's just form itself:

     

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> 

    <HTML> 

    <HEAD> 

    <meta name="generator" content="WebSite PRO 4.3" /> 

     </head> 

    <body> 

     <script src="//www.jotform.com/jsform/2754623220"></script> 

    </body> 

    </html> 

     

    Any idea whats the problem? Thanks.

  • Profile Image
    JotForm Founder

    Answered by aytekin on October 29, 2010 at 01:31 PM

    I added an empty Free Text (HTML) field to the bottom of your form and that fixed the problem.

  • Profile Image

    Answered by Greg23 on October 30, 2010 at 05:48 AM

    Thank You very much.