What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Background color doesn't show up

    Asked by mmrobinson on March 04, 2012 at 03:02 AM

    I am embedding my form via DW and picked a specific background color - when I embed the form it will only show in white. I tried using other embed options which did show the color, unfortunately this caused my dropdown to no longer work properly.

     

    Here is the form...

     

    http://www.suitsbyjodi.webuda.com/order.html

     

    ... and this is the background color I picked #EBECF1

     

    Any suggestions?

  • Profile Image

    Answered by gori-mathew on March 04, 2012 at 03:14 AM

    Hi

    I can check and see that you background of your form appears well.

    Kindly confirm again if you have this issue. You can change the background and send me the link and choosed background, i will check and reply.

    Regards

    Mathew

  • Profile Image

    Answered by SeanDavis on March 04, 2012 at 03:22 AM

    Hi.

    When in design view in Dreamweaver the form background color is not showing up..

    However, when i publised the page to my local site and the web, the background color is seen properly

     

    Sean

  • Profile Image
    JotForm Support

    Answered by idarktech on March 04, 2012 at 08:53 AM

    Hi,

    It's perfect here. It shows the correct background.

    Just let us know if you have any other questions or concerns. Thanks.

     

     

    P.S. Nice site :)

  • Profile Image

    Answered by pinoytech on March 04, 2012 at 12:13 PM

    Hi,

    Same here mmrobinson. The background color of your form is working properly. If you still don't see the change on it, try to delete your browisng cache and cokies and re-embed your form code into your page.

    Thank you!

  • Profile Image

    Answered by mmrobinson on March 04, 2012 at 02:23 PM

    Ok, I did that and I also checked in IE and had my husband check. The background should be a grey-ish blue and all I see is white. You guys are seeing the blue?

  • Profile Image

    Answered by pinoytech on March 04, 2012 at 03:20 PM

    Hi,

    No, I see the gray-ish blue background on your form. I used three different internet browser, Firefox, Chrome and IE.

    Firefox:

     

    Chrome:

     

    IE:


  • Profile Image

    Answered by mmrobinson on March 04, 2012 at 04:29 PM

    Thank you for the screen shots - wow, this is so strange. I have cleared everything, and all I see is white - husband sees the same thing. Ughhh.

  • Profile Image
    JotForm Support

    Answered by idarktech on March 04, 2012 at 06:11 PM

    @mmrobinson,

    I have now cleared your form cache, can you please try again this time? If this doesn't help. Please try to re-embed your form using this code:

    <script type="text/javascript" src="//www.jotform.com/jsform/20270945937"></script>

    Let us know if this helps or not so that we can further assist you. Thanks.

  • Profile Image

    Answered by mmrobinson on March 04, 2012 at 09:17 PM

    I re-embedded the script you posted above - that worked! Many thanks :)