Auto-Fill feature: Unable to disable auto-fill feature on the form

  • Profile Image
    mintdentistry
    Asked on April 11, 2016 at 01:04 PM

    Every-time this form gets filled out and submitted the users information stays saved. How can I pop up a fresh form that is clear? 

  • Profile Image
    Kiran
    Answered on April 11, 2016 at 02:25 PM

    It seems that you have enabled Auto-fill feature on the form. This feature enables to store the data in the browser storage and when the page is loaded on the same browser, the stored information shall be displayed. 

    If you want to clear the information which is already filled on the form, you may add Clear button on the form.

    Unfortunately, there is no other way to clear the form except to disable the Auto-fill feature itself on the form. Hope this information helps!

  • Profile Image
    mintdentistry
    Answered on April 11, 2016 at 02:28 PM

    How do you turn of the Auto-fill feature? Im also trying to Disable "continue forms later" but it keeps going back to Enabled. Please help!!

     

  • Profile Image
    Kiran
    Answered on April 11, 2016 at 03:41 PM

    I've checked the feature at my end and it seems to be working fine. 

    Could you let us know if you are referring to the form titled New Patient Paperwork? I see that the Auto-fill feature enabled on this form. Please try logging to your JotForm account using a private/incognito window or a different browser and see if that makes any difference in saving the option.

    Please get back to us if the issue still persists. We will be happy to assist you further. 

  • Profile Image
    mintdentistry
    Answered on April 11, 2016 at 03:45 PM

    Still persists.. when I Disabled > save and close it reverts back to enabled. :(

    People are still able to see the previous submissions private information. 

  • Profile Image
    Kiran
    Answered on April 11, 2016 at 05:05 PM

    It seems that there is an issue with the form. Let me check on this and get back to you with my findings.

    Thank you for your patience. 

  • Profile Image
    Kiran
    Answered on April 11, 2016 at 06:07 PM

    I've cloned your JotForm to my account and see the same issue with the form. However, when I checked with other forms in my account, the feature is working fine. Could you try cloning the form to your account and see if the issue persists on the cloned form as well?

    Let me also forward the issue to our backend team to take a look. Once we have any update on this issue, you'll be posted here.

    Thank you! 

  • Profile Image
    EltonCris
    Answered on April 12, 2016 at 02:57 AM

    This is now fixed. Kindly recheck. Thanks!