What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    'submit.jotformeu.com is not configured correctly' error displayed when the form is submitted using Firefox

    Asked by Matthias_Rickli on April 14, 2016 at 01:10 PM

    Hi Support Team

    I get this message when I try to fill out  my form. I don't get notificatons and no Thank you page.

    I have tried it with Firefox and Chrome -

    FF is giving me the message below (screenshot) and Chrome is doing nothing.

    see printscreen below. 

    Is something wrong with my Profil ?

    Thank you for your help.

     

     

    Page URL:
    http://web565.login-8.loginserver.ch/anmeldung/marokko-anmeldung/schae<br/>tze-der-wueste-anmeldung

    Screenshot
    jotformeu correctly jotformeu.com message fill no thank you page FF
  • Profile Image
    JotForm Support

    Answered by Kiran on April 14, 2016 at 02:37 PM

    I've tried submitting your JotForm using it's direct link and from the web page URL provided. I was able to submit the form without any issue and displayed Thank you message without any issue. Are you still experiencing the issue at your end? As I check your account, I don't see any issue with the account either. Could you also try embedding the form using iframe embed code to see if that helps? You can get the iframe embed code for your form by following the guide below:

    http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code 

    Please get back to us if the issue still persists. We will be happy to assist you further. 

  • Profile Image

    Answered by Matthias_Rickli on April 20, 2016 at 01:08 PM

    Hi Kiran

    Yes we still have the same problem. We saw, that its only with clients who have AVAST as a Antivirus Program. And we saw on the forum in avast: https://forum.avast.com/index.php?topic=172901.msg1227655#msg1227655 , that eu jotform is blacklisted. 

    What can we do . I have tried to go away from eu.jotform but the submit is still going to EU.Jotform. 

    We are lost. Please help us. Thanks and have great day.

     

  • Profile Image
    JotForm Support

    Answered by Kiran on April 20, 2016 at 03:14 PM

    I'm having an active Avast Internet Security on my PC and I was able to submit your form using Firefox without any issue. The Avast thread that you are referring to is almost 10 months old. Also, we have not received similar complaints from our users recently.

    Are you able to submit the form without any issue using Google Chrome? If you are having Avast on your PC and experiencing the issue at your end, could you try adding the website http://www.jotformeu.com/ to the whitelist and see if that helps. 

    If you need any further assistance, please let us know. We will be happy to help. 

  • Profile Image

    Answered by Matthias_Rickli on April 21, 2016 at 08:55 AM

    Hi Kiran

    If we use Google Chrome - then nothing happens - white page, no reaction and no Email Notification.

    I cant expect all user to even know about putting jotformeu on the white list. 

    We are worried that Website Visitors having AVAST will not be able to use the forms. I wanted to put about ten or more forms on my website.

    Thanks and kind regards

     

  • Profile Image
    JotForm Support

    Answered by Kiran on April 21, 2016 at 10:29 AM

    I understand. I mean to say that to check if whitelisting the website in Avast resolves the issue. I'm not able to replicate the issue at my end with active Avast Internet security on my PC along with add-on installed on Firefox when I tried to submit the form from your web page.

    However, I see the error now when I tried to submit the form using the direct link.

    This issue is being caused by enabling the option Send Post Data in the preferences. 

    Since the data is being posted to a non-secure link (Custom Thank you page to your web page without https) Firefox is displaying the error. Please try disabling the option from the Form Preferences > Advanced so that the issue should be fixed.

    Please get back to us if the issue still persists. We will be happy to assist you further. 

     

     

     

  • Profile Image

    Answered by Matthias_Rickli on April 21, 2016 at 11:18 AM

    Hi Kiran

    We disable the Post data - and i put back the Standard Thank you page from Jotform. But without any luck.

    We are lost here. But thank you for your help.

    Kind regards

     

     

  • Profile Image
    JotForm Support

    Answered by Kiran on April 21, 2016 at 01:13 PM

    I've tested your form and I was able to submit the form without any issue. I've also tried cloning the changed form and didn't notice any issue either. Could you try the following to see if that helps?

    1. Try submitting the form using a private window in Firefox (Press Ctrl+Shift+P to open private window) and check if you are able to submit the form without any issue

    2. Please re-embed the form on your web page without using https in the link by following the guide below:

    https://www.jotform.com/help/246-How-to-Embed-Form-to-Joomla-3

    Let us know the results so that we can investigate the issue further. Thank you!