Some parts of the form not showing during Embed

  • Profile Image
    aipptraining2
    Asked on April 17, 2016 at 09:54 PM

    Hi,

    I've been using Iframe to embed Jotform on my website for sometime now and the reason is wordpress embed option does not show on mobile phones.

    although I have a small problem now where part of the form does not show especially on mobile phones and I cant figure out why.

    I will include screen shots, and the page to where the form is. Looking forward to your reply.

     

    (please open the link using a mobile device, because mobile view from a PC might show it working properly)

     

     

  • Profile Image
    jonathan
    Answered on April 17, 2016 at 11:26 PM

    I was able to see the problem as well when I checked on your website on mobile browser.

     

    it seems the problem was due to the script part of the iframe embed code that was causing problem with the other script existing on the page. 

    Can you try first getting the iframe code again and re-embed it to your page. But this time exclude the script part of the embed code... get only its iframe part.

     

    Make sure to clean/clear first also the website of the previous form scripts before adding the iframe embed code. This is to avoid script conflict issue.

    We will wait for your update on how it goes. Let us know if not resolve.

    Thanks.

     

     

  • Profile Image
    aipptraining2
    Answered on May 13, 2016 at 12:01 AM

    Thank you for the reply, I have fixed the problem before i saw the reply (honestly i cant remember how i fixed it before) 

     

    but if i run into this problem again i will sure try your method, thank you.

  • Profile Image
    jonathan
    Answered on May 13, 2016 at 01:08 AM

    Thank you for taking the time updating us on the status. We're glad to know problem had been fixed already. Contact us again anytime for any assistance you need on JotForm.

    Cheers