No Results to Display when logging in to Public Form

  • Profile Image
    springdaletravel
    Asked on March 07, 2012 at 11:39 AM

    So that many people in my office can access the form results that we receive, I have all of my forms set to public with a password to protect them. They each have the public link to log in to view their results but since Monday anytime someone logs in to any of those public forms, it shows "No results to display". We receive the notification email no problem. And if I log in to our account I can access the results but just not logging in through the public link with the password.

    I made some changes to one password on one form on Monday and that seems to be when it started but why would that effect all of my forms? Can you help me figure out what i have done to cause this malfunction and hopefully, how to fix it. Even better if you can fix it on your side since I have quite a few forms and none of them are working.

    Thank you!

  • Profile Image
    fxr
    Answered on March 07, 2012 at 12:04 PM

    @springvaletravel,

    This matter is currently being looked into by the developers. 

    As a workaround, while it gets fixed; have you considered creating a password protected Grid report for your forms submissions and sharing that link?

  • Profile Image
    springdaletravel
    Answered on March 07, 2012 at 12:20 PM

    Thank you for the quick response. I may definitely try that temporary work around if I can't get it fixed sometime today.

  • Profile Image
    springdaletravel
    Answered on March 09, 2012 at 10:41 AM

    Good morning, I'm curious as to whether any progress has been made toward fixing this problem? Thank you

  • Profile Image
    fxr
    Answered on March 09, 2012 at 01:26 PM

    The issue is unfortunately, yet to be resolved, but it is with a developer and is marked as important. 

    I will update this thread when I get word back.