New Email UI: Removed fields when editing customized Notification email is not being saved in the form

  • Profile Image
    leosazevedo
    Asked on April 24, 2016 at 01:32 PM

    Hey Folks!

    I´m needing you helping with a problem.

    I´m trying to edit the emails of notifications. I´m changing and leaving the fields that i want to show to my cliente and for me, but few minutes after editing the email returns with the original form with all fields from the form.

    What i´m doing wrong?

    Best Regards

    Leonardo Azevedo

  • Profile Image
    jonathan
    Answered on April 24, 2016 at 02:17 PM

    I was able to reproduced the problem as well when I tried it on your form https://form.jotformeu.com/61116040361339

     

    Let me test further and look for a workaround. I'll get back shortly.

  • Profile Image
    jonathan
    Answered on April 24, 2016 at 02:47 PM

    The workaround that I found that will work is using the old Email UI.

    To get the old UI to work follow this steps:

    #1 Open your form https://form.jotformeu.com/61116040361339 in your Form Builder.

    #2 While on the Form Builder click on this link

     https://www.jotformeu.com//?old&formID=61116040361339

    This will load the old UI in the Form Builder.  You can now edit the form as normal and save.

    If you want to go back to the new UI, click on this link https://www.jotformeu.com//?test&formID=61116040361339

     

    Let us know if this did not work for you.

  • Profile Image
    leosazevedo
    Answered on April 24, 2016 at 07:44 PM
    Hey John! Now its working fine! Thanks a lot for your help!
    Best Regards
    Leonardo
    ...
  • Profile Image
    ashwin_d
    Answered on April 25, 2016 at 01:25 AM

    Hello Leonardo,

    On behalf of my colleague, you are welcome.

    I am glad to know that it is working fine now through old UI.

    Do get back to us if you have any questions.

    -Ashwin

  • Profile Image
    NeilVicente
    Answered on May 19, 2016 at 11:05 AM

    Hi Leonardo,

    This issue no longer exists on my end. Can you please confirm that you're no longer having this problem on your end?

  • Profile Image
    leosazevedo
    Answered on May 19, 2016 at 01:44 PM
    Hi Neil!
    This problem was solved using the old UI to make changes in the email fields.
    Best regards
    Leonardo
    Enviado a partir do meu smartphone Sony Xperia™
    ---- JotForm escreveu ----
    New response received
    A new response has been received:
    Answered by
    NeilVicente
    Hi Leonardo,
    This issue no longer exists on my end. Can you please confirm that you're no longer having this problem on your end?
    View this thread on browser »
    Unsubscribe Thread
    1463670320
    ...
  • Profile Image
    Kevin_G
    Answered on May 19, 2016 at 02:11 PM

    Thank you for confirm us that Leonardo, this issue seemed to be present in the new UI only; however, I have checked and it seems to be fixed now, so if you would like you may use the new UI and this should work the same as well.