After decrypting form data, the month and year are not shown in our date fields

  • Profile Image
    GopKan
    Asked on April 25, 2016 at 01:58 AM
  • Profile Image
    Ben
    Answered on April 25, 2016 at 07:06 AM

    I presume that this is happening on your encrypted form here: http://www.jotform.me/form/61144797411456

    As such I presume that the dates are not shown to you once you have decrypted the data in your form.

    I would however just like to confirm this first.

    It would also help if you can capture a screenshot of the date field with this issue - no need for other data, just that field.

    You can add it to this thread by coming to it directly over this URL: https://www.jotform.com/answers/825542

    Please do note that sending the image / screenshot over email would not work.

  • Profile Image
    GopKan
    Answered on April 25, 2016 at 10:04 AM

    Thank you Ben,

     

    The deciphered dates are not displaying with the Month and Year data, the day data is OK.

     

    This is the deciphered email of a dummy test submission. 

     

    Gop.

     

     

  • Profile Image
    Ben
    Answered on April 25, 2016 at 11:08 AM

    Thank you Gop.

    I am raising this to our developers to check out and resolve the same. As soon as they do, we will update you about it through this thread.

  • Profile Image
    NeilVicente
    Answered on May 30, 2016 at 02:11 AM

    Hi Gop,

    Today we released a patch that fixes this bug. Please do inform us if you have any other questions or concerns.

    Best,