Cross browser compatibility issue on embedded form

  • Profile Image
    Meg MacDonald 
    Asked on April 25, 2016 at 03:54 PM

    Hi there

    I contacted our website developer at Zyber about this issue, but they've told me that they used your services for the form builders, so hopefully you will be able to resolve this issue. 

    We’ve noticed that on the ATT website, under the Start an Apprenticeship à Apply Now page (http://www.att.org.nz/apply/), applicants are unable to submit their form if they're using internet explorer. I’ve just tried it myself, filled out the form and tried to submit and nothing would go through. We tried it on Chrome and Firefox and it worked fine so it looks as though its just an issue with explorer. Do you have any idea what could cause this - the website developers advised me that this is a cross browser compatibility issue. 

    Thanks

    Meg 

  • Profile Image
    Mike
    Answered on April 25, 2016 at 05:14 PM

    Thank you for contacting us.

    Is this related to some specific version of the Internet Explorer? My test submission from Internet Explorer 11 on Windows 7 went through just fine.

    We are looking forward to hearing back from you.

  • Profile Image
    Meg MacDonald 
    Answered on April 25, 2016 at 05:44 PM
    Ahhh yes, just did the update and its worked a treat! Thank you.
    Luckily it’s an easy fix for the people who’ve had trouble!
    ...
  • Profile Image
    liyam
    Answered on April 25, 2016 at 10:25 PM

    Thank you for keeping us posted, Meg.

    Should you encounter more problems with your form, please do let us know. We'll be more than happy to assist.

    Warm regards :)