Jotform shows broken links after submitting using Mobile Chrome

  • Profile Image
    davidrgz
    Asked on April 26, 2016 at 10:29 AM

    Hello

    In Chrome mobile, Forms show broken links after you click on "send".  Firefox works normally.

     

    Kind regards

    David.

     

     

  • Profile Image
    KadeJM
    Answered on April 26, 2016 at 11:45 AM

    Do you mean the links for your fields such as email, phone, address not hyperlinked to use? 

    Or do you mean something else?

    Please provide us with more details about what you need help with.

  • Profile Image
    davidrgz
    Answered on April 26, 2016 at 12:44 PM
    Please open this link on your Chrome Mobile browser: http://www.tokyoto-luggage.es/Codigo-Descuento
    Enter your email and click the button "Send"
    Then you will see the issue:
    Kind regardsDavid.

    De: JotForm
    Para: davidrgz@yahoo.es
    Enviado: Martes 26 de abril de 2016 17:44
    Asunto: Re: Jotform not working after last Chrome update in Mobile Version


    New response received A new response has been received: Answered by KadeJM Do you mean the links for your fields such as email, phone, address not hyperlinked to use? Or do you mean something else?Please provide us with more details about what you need help with. View this thread on browser » Unsubscribe Thread 1461685500

    ...
  • Profile Image
    KadeJM
    Answered on April 26, 2016 at 01:20 PM

    I've done the above on the latest version of Mobile Chrome on iPhone but unfortunately I seem to either be unable to replicate the problem or I am still misunderstanding the issue in which case I do apologize if such.

    Looking at the page on mobile I am not seeing a broken link.

    Which link is broken that you are speaking about? 

    Can you please elaborate more on that or provide us with a screenshot if possible?

  • Profile Image
    davidrgz
    Answered on April 26, 2016 at 06:44 PM
    Hi
    I think I solved the issue.   There was another ticket opened and they suggested me to embed iframe rather. 
    Problem solved. 
    Thank you!!! 
    Sent from Yahoo Mail on Android

    On Tue, Apr 26, 2016 at 19:19, JotForm wrote:
    New response received A new response has been received: Answered by KadeJM

    I've done the above on the latest version of Mobile Chrome on iPhone but unfortunately I seem to either be unable to replicate the problem or I am still misunderstanding the issue in which case I do apologize if such.
    Looking at the page on mobile I am not seeing a broken link.
    Which link is broken that you are speaking about? 
    Can you please elaborate more on that or provide us with a screenshot if possible?
    View this thread on browser » Unsubscribe Thread 1461691203
    ...
  • Profile Image
    Chriistian
    Answered on April 27, 2016 at 12:52 AM

    On behalf of my colleague, Kade, you are welcome. Glad to hear that the issue was resolved. If you have any other concern, please feel free to contact us again. Regards.