Los formularios que creo, no es visible en los dispositivos moviles, ¿qué debo hacer?

  • Profile Image
    fcomanuel
    Asked on April 26, 2016 at 11:16 AM
  • Profile Image
    ashwin_d
    Answered on April 26, 2016 at 12:29 PM

    Hello fcomanuel,

    Please share the webpage URL where you have embedded your form and we will take a look on why it is not displayed in mobile device.

    You may like to try the following steps:

    #1. Enable to "Mobile Responsive" of form and the following guide should help you:  https://www.jotform.com/help/311-How-to-Make-Forms-Mobile-Responsive 

    #2. Embed your form using its iFrame embed code. Please be noted that for your forms to work on mobile devices, we recommend you to embed your form using its iFrame embed code. The following guide should help you:  https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code 

    Hope this helps.

    Thank you!

  • Profile Image
    fcomanuel
    Answered on April 26, 2016 at 01:44 PM
    www.allcotex.com/pedidos
    En 26 de abr. de 2016 18:29, en 18:29, JotForm escribió:
    ...
  • Profile Image
    Kiran
    Answered on April 26, 2016 at 03:18 PM

    I've checked your JotForm in a virtual mobile device and see that the form is displaying without any issue. Please see the screenshot below:

    Do you observe the issue with any particular model? Please let us know the mobile that you are using so that we'll see if we can replicate the issue at our end and provide you with necessary assistance. 

    Thank you! 

  • Profile Image
    fcomanuel
    Answered on April 26, 2016 at 03:44 PM
    Gracias,  mi proveedor de la página web cambió la configuración para que html se viera,  muchas gracias
    En 26 de abr. de 2016 21:18, en 21:18, JotForm escribió:
    ...
  • Profile Image
    fcomanuel
    Answered on April 26, 2016 at 03:44 PM
    Dispongo de un xiaomi note 3
    Enviado desde TypeApp
    En 26 de abr. de 2016 21:18, en 21:18, JotForm escribió:
    ...
  • Profile Image
    Kiran
    Answered on April 26, 2016 at 06:01 PM

    May we assume that the issue is now resolved by changing the settings by your website service provider? I've checked with multiple virtual devices and seems that the issue is resolved. 

    If you encounter the issue again, please do let us know. We will be happy to assist. 

  • Profile Image
    fcomanuel
    Answered on April 26, 2016 at 06:44 PM
    Gracias
    Enviado desde TypeApp
    En 27 de abr. de 2016 0:01, en 0:01, JotForm escribió:
    ...
  • Profile Image
    ashwin_d
    Answered on April 26, 2016 at 10:26 PM

    Hello,

    On behalf of my colleague, you are welcome.

    Do get back to us if you have any questions.

    Thank you!