Blank option given to match MailChimp's E-mail field with JotForm's E-mail field.

  • Profile Image
    victorlopezavila
    Asked on April 27, 2016 at 12:52 AM

    When matching fields among mailchimp and jotform, a blank list of fields is displayed.

    I have created a new API, but the issue continues. I've seen that some users have received responses such as: "delete and recreates your maichimp fields" but I already have data in mailchimp.

    Please be so kind to help me.

     

    Regrads, Victor

     

     

  • Profile Image
    beril
    Answered on April 27, 2016 at 04:24 AM

    If I understand your issue correctly. Your email field is not mapping with your MailChimp integration.

    I've tested the integration. It is working properly on my side.

    Can you re-integrate your MailChimp Integration? At that time, we can assist more properly. In addition to that, if the issue still persists, you can also send the screenshot of your integration. If you have any question or issues, please do not hesitate to contact us. We will be glad to assist you.

  • Profile Image
    victorlopezavila
    Answered on April 27, 2016 at 12:12 PM

    Dear Beril. Thanks for your prompt reply.

    I have just re-integrated the Mailchimp Integration, but the issue continues. here is a screenshot:

    http://prnt.sc/axjchc

     

  • Profile Image
    Huberson
    Answered on April 27, 2016 at 01:59 PM

    I see the issue from the screenshot you provided but I have verified the form and looks like there is no MailChimp integration.

    If you can add the integration again it will be helpful to troubleshoot the issue and find a fix.

  • Profile Image
    victorlopezavila
    Answered on April 27, 2016 at 10:01 PM

    Dear Huberson, I have re-integrated Mailchimp API as demonstrated in the screenshot attached. The integration is accepted but the fields are still appearing as blank spaces.

    screenshot:

     

  • Profile Image
    beril
    Answered on April 28, 2016 at 02:50 AM

    When I've checked your form I am able to reproduce the same issue that you’re having. I've cloned and tested your form it is not also working on my side.

    However, I solved the issue.=) The issue is not related with your integration. You can not see your fields while integrating with your MailChimp Integration because you don't have any label. To solve that issue, you could add labels for your fields.

    At that time, it will work properly.=)

    If you have any question or issues, please do not hesitate contacting us. We will be glad to assist you.