My forms will not load

  • Profile Image
    ARGpeople
    Asked on March 07, 2012 at 08:55 PM

    Obviously there's an issue with the Jot Form servers because i cannot get access to any of our forms. i've surfed the web flawlessly today except for JF's. I cleared cookies and cache and nothing helps. My business depends on these forms and days like this makes it difficult to trust if JF is stable. I cannot afford to have these issues. I cannot make changes to forms which must be done before a conference call tomorrow. Very disappointed!

    Robert Brennan

  • Profile Image
    vcvc
    Answered on March 07, 2012 at 10:11 PM

    i've had the same problem.....no forms, no website until just this evening.

  • Profile Image
    idarktech
    Answered on March 07, 2012 at 10:53 PM

    @vcvc,

    I have responded to your main thread. Pease visit it here http://www.jotform.com/answers/82720-I-can-t-view-your-site-nor-my-forms#4

    Thanks.

  • Profile Image
    ARGpeople
    Answered on March 09, 2012 at 05:36 AM
    Nothing is loading!!! My Internet is working perfectly. I can access any web
    page with hight speed except jot form. Are you telling me that your servers
    are having zero issues? This is what I see:
    Robert Brennan
    CEO
    ARG | Powering Independent Recruiters
    Office: 1.877.AgentHR x221
    Fax: 1.877.300.8601
    Web: www.IndependentRecruiting.com
    eMAIL: rbrennan@argpeople.com
    URL: www.ARGpeople.com
  • Profile Image
    ARGpeople
    Answered on March 09, 2012 at 05:36 AM
    I can't, none of the JF pages will load. What's going on?
    Robert Brennan
    CEO
    ARG | Powering Independent Recruiters
    Office: 1.877.AgentHR x221
    Fax: 1.877.300.8601
    Web: www.IndependentRecruiting.com
    eMAIL: rbrennan@argpeople.com
    URL: www.ARGpeople.com
  • Profile Image
    mliz
    Answered on March 09, 2012 at 07:05 AM

    On your previous post the screen capture included was not displayed in this thread, is there any timeout error or does it just give you a blank page? So far we do not have any reported issues with the server our status page indicates that the server response is normal. Have you tried using a different network?

    Were there any recent firewall or security upgrade done on your computer before this happened?

    Thanks.