When using lightbox publishing code, my website images do not open

  • Profile Image
    Divya 
    Asked on April 29, 2016 at 02:33 AM

    I am waiting for the perfect solution from your side to so that i can resolve my issue soon.

    Waiting for the replay.

  • Profile Image
    Carina
    Answered on April 29, 2016 at 05:09 AM

    I believe you are mentioning the problem described on this thread:

    http://www.jotform.com/answers/828316 

    When inspecting the code, I could not locate:

     <script type="text/javascript">  $.noConflict();</script>

    As suggested by Chriistian. Please try adding that code as suggested on the previous thread and let us know if the problem persists.

    Let us know if we can assist you further.   

  • Profile Image
    div
    Answered on April 29, 2016 at 06:44 AM
    I have added this "noconflict" script and checked it before only when it
    was told by one of the members of your team. But no changes have come. My
    problem remain as it is.
    ...
  • Profile Image
    div
    Answered on April 29, 2016 at 08:44 AM
    Finally, my issue is resolved. I tried putting my jotform script code in
    different templates and when i put my code in HTMLHead.html template, and
    run the page, both lightbox get opens properly with form and image. Anyways
    thank you to your team for response.
    ...
  • Profile Image
    Mike
    Answered on April 29, 2016 at 08:47 AM

    We are glad to hear that the issue is solved. Please feel free to contact us anytime if you need any further assistance.