Feedback Button & Pop-up forms does not work in Adobe Muse

  • Profile Image
    majdmkl
    Asked on May 08, 2016 at 12:59 PM

    Hi there,

     

    Can you please help me get Feedback Button/Pop-up Forms work in my Muse? 

    It shows "Unable to generate thumbnail" every time I copy the code to Muse.

  • Profile Image
    Mike
    Answered on May 08, 2016 at 01:32 PM

    Could you please share a sample web page where the Feedback code does not work right? The source code inspection might help in our troubleshooting.

    You may also try to add the Feedback Script into a head section of the site to see if that makes any differences:

    Adobe Muse: HTML for <head>

    Thank you.

  • Profile Image
    majdmkl
    Answered on May 08, 2016 at 01:49 PM

    Hi!

    Many thanks for your quick response

     

    Here is a link for a sample page created by Muse with embed "feedback button" form that shows on Muse "Unable to generate thumbnail" but nothing appears on the live page

     

    http://sample-feedbackbutton.businesscatalyst.com/index.html

     

  • Profile Image
    BDAVID
    Answered on May 08, 2016 at 02:14 PM

    It looks like the script is not embedded in between the head section of the page, please try placing it there:

  • Profile Image
    majdmkl
    Answered on May 08, 2016 at 02:24 PM

    Hi!

    How can I embed the script in between the head section?

     

    I use Muse, not html editor,

     

    Please help!

     

    Many thanks

  • Profile Image
    Jan
    Answered on May 08, 2016 at 03:05 PM

    According to the Adobe support website provided by my colleague Mike, you can paste a script code in the Page Properties.

    1. Right click or Ctrl-Click on the page in Plan or Design View.
    2. Select Metadata in the Page Properties dialog.
    3. Paste the Javascript code into the HTML for <head> field.

    Hope that works. Thank you.

  • Profile Image
    majdmkl
    Answered on May 08, 2016 at 03:20 PM

    Hello Sir,

     

    Many thanks for the answer. I tried this solution but it looks that the feedback button form does not work in Muse .. 

     

    I hope this can be solved in the near future.

  • Profile Image
    Jan
    Answered on May 08, 2016 at 04:20 PM

    The feedback code is working. However, there is a CSS code in your website that hides the button.

    Can you please try inserting this CSS code in your webpage in Adobe Muse.

    .jotform-feedback-link {
    transform-origin: 50% 50% 0 !important;
    }

    You can refer to this page on how you can manually add CSS code in Adobe Muse.

    Thank you.