Integrations and Conditions buttons not working

  • Profile Image
    SPARKpublications
    Asked on May 09, 2016 at 10:39 AM

    This morning when I click the Integrations or Conditions buttons in any of my forms, nothing happens. I'm in Chrome. I've cleared my cache and tried using an incognito window. I can't really provide a screenshot of nothing happening. The forms I have that use these features are still functioning fine. I just can't go edit the settings. 

  • Profile Image
    david
    Answered on May 09, 2016 at 12:45 PM

    I checked the conditions and integration menus, both are working fine on my end.  Are you still unable to access either menu?  They should be functional at this time. 

  • Profile Image
    SPARKpublications
    Answered on May 09, 2016 at 01:05 PM

    I am still unable to access them from Chrome. I tried it Firefox, and it worked OK there. Weird though—Jotform usually works better for me in Chrome. 

  • Profile Image
    ashwin_d
    Answered on May 09, 2016 at 02:26 PM

    Hello SPARKpublications,

    I also checked your form in chrome browser and I am unable to replicate the issue you are having. 

    If clearing browser cache does not help but your form works fine in firefox, it must be a browser cache related issue. I am not sure what else can cause this issue. I would suggest you to clear your browser cache again and also restart your internet router before sign in to your JotForm account. 

    Do get back to us if the issue persists.

    Thank you!