clone of form

  • Profile Image
    4goprint
    Asked on March 10, 2012 at 09:40 PM

    alot of my forms i just cloned them and added different things or took things away it shows it in the form correctly but when people place the order it shows the wrong things such as my clone of sign order form it has nothing that i see on the form when it sends out the conformation. whats up with that

  • Profile Image
    pinoytech
    Answered on March 10, 2012 at 09:47 PM

    Hi,

    Sorry for the inconvenience that may caused. Have you tried already re-embeding your form? If not, please give a try then delete your browsing cache and cokies.

    Thank you!

  • Profile Image
    4goprint
    Answered on March 10, 2012 at 09:59 PM

  • Profile Image
    mliz
    Answered on March 10, 2012 at 10:18 PM

    Your post came up empty on our forum if it is urgent you can reply to the following thread:

    http://www.jotform.com/answers/83528-clone-of-form

    Thanks.

  • Profile Image
    justin flynn
    Answered on March 10, 2012 at 10:30 PM

    that didnt work

  • Profile Image
    liyam
    Answered on March 10, 2012 at 10:43 PM

    If I'm understanding your case, do you mean that the problem is that the details of the content of the email notification is not appearing correctly?  Or are you referring to the submissions page?

  • Profile Image
    4goprint
    Answered on March 10, 2012 at 11:06 PM

    correct when the form is submited and i get the details of the form they are all wrong it is showing stuff form the form that i cloned and leaving out the stuff that i put in new to the form

  • Profile Image
    mliz
    Answered on March 10, 2012 at 11:12 PM

    You should reset the email notification in the new form so that the fields that have been added will also be displayed in the email. To reset an email notification is simply delete the existing and then recreate it.

    To do this:

    1. Open your form on the Form Builder
    2. Click on "Setup and Embed" tab,
    3. Click on "Email Alerts",
    4. Select "Notification",
    5. Click on "Delete Email" button,
    6. Click on "Email Alerts" again,
    7. Click on "Add New Email" and complete the wizard.

    Please give it a try and let us know if this works.

  • Profile Image
    4goprint
    Answered on March 10, 2012 at 11:21 PM

    thanks im sure that is my problem as i never did that before just edited the one that was there thanks again

  • Profile Image
    mliz
    Answered on March 10, 2012 at 11:32 PM

    Welcome, glad to be of service. Have a great day! :)