Unable to publish forms

  • Profile Image
    Crossroads123
    Asked on May 09, 2016 at 12:51 PM

    The Publish button is not working. Please advise.

  • Profile Image
    BJoanna
    Answered on May 09, 2016 at 02:15 PM

    Sorry for inconvenience this may caused you. 

    I have logged to your account, but I was not able to replicate mentioned issue. When I clicked on Publish button, Publish wizard appeared. 

    It was probably temporary issue. Please try again and if the issue persist let us know. You can also try to use different browser. I have also cleared your form cache

    Let us know if you need further assistance.

  • Profile Image
    Crossroads123
    Answered on May 09, 2016 at 05:20 PM

    I have tried 6 different forms on both Google Chrome and Internet Explorer and even after clearing my cookies and cache, it still does not work. I have tried restarting the browser, logging out then back in and I've even tried restarting my computer...still no luck. Please assist. Thanks!

  • Profile Image
    Mike
    Answered on May 09, 2016 at 07:16 PM

    Could you please open a Chrome Browser Console, and then see if there are any errors when you click on the Publish button?

    If possible, please share a screenshot of the console with us. Thank you.

  • Profile Image
    Crossroads123
    Answered on May 10, 2016 at 09:47 AM

    I just tried it again and it's working now. Thanks!

  • Profile Image
    BJoanna
    Answered on May 10, 2016 at 11:21 AM

    We are glad to hear that you are able to Publish your forms now. 

    Feel free to contact us if you have any other questions or issues.